Phoenix Style

General - PhoenixStyle => Bug Reports => Topic started by: Klabu on October 13, 2011, 20:24:01

Title: Raid Invite / Automatic Accept
Post by: Klabu on October 13, 2011, 20:24:01
v.1559 0110 rsc:1.256 bsm:0 chat:raidsebesebe, enUS installed: 1/2/2011

Hi I got a bug - if it is one - when being invited to a RaidGroup from a Guildmember.
I automatically accept the invite, as intended, but instantly leave the Raid afterwards.
This does not happen when being invited to a group.

May this be a bug, or just some wrong configuration?

Thanks in advance.

Klabu
Title: Re: Raid Invite / Automatic Accept
Post by: Shurshik on October 14, 2011, 10:00:24
Hi... it may be a bug...

May be you remember.. did you use or change some addon options before at the same session? I think that some script "leave party" wasn`t reset.... I'll try to check it..


Thanks
Title: Re: Raid Invite / Automatic Accept
Post by: Klabu on October 16, 2011, 16:27:01
Hi,  I did do some adjustments to the configuration before,
but the problem that occures is not related to any option changes at the same session.

I will try to reset all my options and check today if it is related to the configuration.
Title: Re: Raid Invite / Automatic Accept
Post by: Klabu on October 20, 2011, 19:53:04
I resetted nearly everything, so I am not able to say what caused the bug,
but now it works properly again.
Title: Re: Raid Invite / Automatic Accept
Post by: Shurshik on October 23, 2011, 13:26:24
Hmmm I tried many things... But didn`t found a bug... But I noticed that there were some bugs with BattleNET invite.. and I resolved them :)
Title: Re: Raid Invite / Automatic Accept
Post by: Shibumi on February 12, 2012, 08:02:24
I can't count how many times bad savedvariables table structures have caused me issues. Sometimes they're very subtle issues too.