Author Topic: RaidAchievement issue  (Read 3479 times)

0 Members and 1 Guest are viewing this topic.

Offline Throrak

  • Newbie
  • *
  • Posts: 3
    • View Profile
  • Guild: Synergy
  • Server: Earthen Ring
RaidAchievement issue
« on: January 04, 2014, 01:18:21 »
The RaidAchievement add on says I have no module, although I have all of them.
All is updated to latest version (4.2.0) and I tried with both Load OOD add on flagged and not.
Below there's a screenshot of how WoW sees the addon.


Offline Throrak

  • Newbie
  • *
  • Posts: 3
    • View Profile
  • Guild: Synergy
  • Server: Earthen Ring
Re: RaidAchievement issue
« Reply #1 on: January 04, 2014, 01:20:27 »
Trying again with screenie   ???

Offline Shurshik

  • Administrator
  • Sr. Member
  • *****
  • Posts: 345
    • View Profile
  • Guild: Black Lotus
  • Server: Gordunni
Re: RaidAchievement issue
« Reply #2 on: January 04, 2014, 15:28:10 »
Hi!
this error was in 5.40- version, it was fixed with 5.42- version.
Are you sure that you have latest version?

You can check it in game:
/rach

and the version will be in the top right corner

Offline Throrak

  • Newbie
  • *
  • Posts: 3
    • View Profile
  • Guild: Synergy
  • Server: Earthen Ring
Re: RaidAchievement issue
« Reply #3 on: January 05, 2014, 12:58:00 »
Ah thanks!
It was WoW Matrix fault's that installed an older version claiming to be the latest.  ::)
Moreover it uses a different version format so it confused me even more.
All ok now.

Sei Ligure?
Saluti da Roma.  :)
E grazie ancora.

Offline Shurshik

  • Administrator
  • Sr. Member
  • *****
  • Posts: 345
    • View Profile
  • Guild: Black Lotus
  • Server: Gordunni
Re: RaidAchievement issue
« Reply #4 on: January 05, 2014, 21:52:30 »
Quasi, abito a Parma:)