Author Topic: Error with the latest vesrion  (Read 2736 times)

0 Members and 1 Guest are viewing this topic.

Offline mOOwalker

  • Newbie
  • *
  • Posts: 7
    • View Profile
  • Guild: Infinite
  • Server: Sylvanas
Error with the latest vesrion
« on: March 11, 2013, 18:48:09 »
Hello,

I got the following error using latest version

Code: [Select]
PS Moowalker v.1.626 1101 rsc:0 bsm:0 chat:officerraidsebe, enUS installed: 0/0/1999
Code: [Select]
Message: Interface\AddOns\PhoenixStyle\PhoenixStyle.lua:567: attempt to call global 'SetRaidDifficulty' (a nil value)
Time: 03/11/13 19:46:05
Count: 1
Stack: Interface\AddOns\PhoenixStyle\PhoenixStyle.lua:567: in function `PSF_OnUpdate'
[string "*:OnUpdate"]:1: in function <[string "*:OnUpdate"]:1>

Locals: curtime = 12711.083
(*temporary) = nil
(*temporary) = 4
(*temporary) = "attempt to call global 'SetRaidDifficulty' (a nil value)"
« Last Edit: March 11, 2013, 18:55:17 by mOOwalker »

Offline Shurshik

  • Administrator
  • Sr. Member
  • *****
  • Posts: 345
    • View Profile
  • Guild: Black Lotus
  • Server: Gordunni
Re: Error with the latest vesrion
« Reply #1 on: March 12, 2013, 09:18:37 »
Ah, they also changed this API >.< Ok, will fix it soon, will wait LFR to test others things